DO Infrastructure Failed
Incident Report for Project Finance eXchange
Resolved
All features functional and problems resolved.
Posted Mar 24, 2021 - 21:56 UTC
Identified
The core infrastructure used by PFX with a 3rd party vendor has crashed during a recent update and has become unrecoverable.
PFX services are being migrated to a separate vendor and some services may be unavailable to some users whilst the matter is resolved.

01:28 GMT
The core website is now operational.
Financier pipeline updates are offline.
The development website is offline.
Posted Mar 24, 2021 - 01:29 UTC
This incident affected: Pages (Public Pages, PFX Associates, PFX Financiers, PFX Finance Raisers, PFX Admin).